java
Javaの最新版ユーザー5%で大多数が旧バージョンを使用しているようです。
        ↓一日一回クリックしてくれると嬉しいです。
Java最新版ユーザーはたったの5%、大多数が旧バージョンを使用
 Websenseの調査によると、全体の75%強は半年以上前のバージョンを使用。大多数が既知の脆弱性を未解決のまま放置している実態が浮かび上がった。

Javaの脆弱性を狙った攻撃が相次いでセキュリティ専門家が最新版への更新を強く促しているにもかかわらず、依然として大多数が古いバージョンのJavaを使い続けている実態が、セキュリティ企業Websenseの調査で明らかになった。

 Websenseは同社の製品を使っているPCなどのエンドポイント数千万台で、どのバージョンのJava Runtime Environmentが使われているかを調べた。


 3月25日の時点でJavaの最新版はJava 7 Update 17(1.7.17)。ところがこのバージョンを使っているエンドポイントはわずか5.17%にすぎなかった。残りは半年以上前のバージョンが全体の 75%強、1年以上前のバージョンが約3分の2、2年以上前のバージョンも50%強を占めている。


 Oracleが既にサポートを打ち切ったJava 6までのバージョンの使用率は78.86%に上った。


websense001.jpg Javaユーザーのバージョンごとの割合(Websenseより)

 Javaの脆弱性を突く攻撃コードは、各種ソフトウェアの脆弱性を悪用するエクスプロイトキットに組み込まれて広く出回っている。例えば、最新版 のJavaで修正され、攻撃コードが出回っている脆弱性については、パッチが公開されているにもかかわらず、全体の93.77%で未解決のまま放置されて いる計算だという。


 つまり大多数のエンドポイントは、こうした攻撃ツールを使って既知の脆弱性を簡単に悪用できてしまう状態にあることが判明。Websenseは「注目すべきはゼロデイ攻撃ばかりではない」と警鐘を鳴らしている。



ソース:ITmedia



このエントリーをはてなブックマークに追加